summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 6 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ebaf72c..4334410 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -4,8 +4,13 @@ version = "0.1.0"
edition = "2021"
default-run = "skaldpress"
+[features]
+default = ["time"]
+time = ["dep:chrono"]
+
[dependencies]
-markdown = "1.0.0-alpha.20"
+markdown = { version = "1.0.0-alpha.20" }
+chrono = { version = "0.4.38", optional = true }
[[bin]]
name = "skaldpress"