summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorQrius <[email protected]>2024-09-26 00:11:05 +0200
committerQrius <[email protected]>2024-09-26 00:11:05 +0200
commitbaaa4f147e36f8f667557ee1c64c7240da624001 (patch)
treea9729129c86f11b47169b576dcd9367c417972d5 /Cargo.toml
parent0db0021655f45ce9b1a8dc64e5ca3e1cfd7535e1 (diff)
downloadskaldpress-baaa4f147e36f8f667557ee1c64c7240da624001.tar.gz
skaldpress-baaa4f147e36f8f667557ee1c64c7240da624001.zip
Add sorting function to YamlValue, make it possible to sort in special macros, add special parsing for dates and numbers
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 6 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ebaf72c..4334410 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -4,8 +4,13 @@ version = "0.1.0"
edition = "2021"
default-run = "skaldpress"
+[features]
+default = ["time"]
+time = ["dep:chrono"]
+
[dependencies]
-markdown = "1.0.0-alpha.20"
+markdown = { version = "1.0.0-alpha.20" }
+chrono = { version = "0.4.38", optional = true }
[[bin]]
name = "skaldpress"