summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml18
1 files changed, 18 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..ebaf72c
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,18 @@
+[package]
+name = "skaldpress"
+version = "0.1.0"
+edition = "2021"
+default-run = "skaldpress"
+
+[dependencies]
+markdown = "1.0.0-alpha.20"
+
+[[bin]]
+name = "skaldpress"
+path = "src/skaldpress/main.rs"
+
+# Skaldpress Macro Processor
+# Skaldpress Macro Processor (SMP) is a powerful tool in your arsenal, capable of handling all your text processing and macro needs with precision and strength.
+[[bin]]
+name = "smp"
+path = "src/macro_processor/main.rs"