summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorQrius <[email protected]>2024-09-26 00:11:05 +0200
committerQrius <[email protected]>2024-09-26 00:11:05 +0200
commit40c4bb30c16f52fd9ec4944482dbbb929386ab78 (patch)
treecaaae9b3380f0fd81b2ef8d1cfbaa747488729fb /Cargo.toml
parent6af9f573fce9c167487e10c7327feff357327d6a (diff)
downloadskaldpress-40c4bb30c16f52fd9ec4944482dbbb929386ab78.tar.gz
skaldpress-40c4bb30c16f52fd9ec4944482dbbb929386ab78.zip
Fix a bunch of things, add diferent syntax for strings
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4334410..30b051c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,11 +5,12 @@ edition = "2021"
default-run = "skaldpress"
[features]
-default = ["time"]
+default = ["time", "markdown"]
time = ["dep:chrono"]
+markdown = ["dep:markdown"]
[dependencies]
-markdown = { version = "1.0.0-alpha.20" }
+markdown = { version = "1.0.0-alpha.20", optional = true }
chrono = { version = "0.4.38", optional = true }
[[bin]]