summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 30b051c..d0aa9b3 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,13 +5,15 @@ edition = "2021"
default-run = "skaldpress"
[features]
-default = ["time", "markdown"]
+default = ["time", "markdown", "deadlinks"]
time = ["dep:chrono"]
markdown = ["dep:markdown"]
+deadlinks = ["dep:minreq"]
[dependencies]
markdown = { version = "1.0.0-alpha.20", optional = true }
chrono = { version = "0.4.38", optional = true }
+minreq = { version = "2.12.0", optional = true, features = ["https"] }
[[bin]]
name = "skaldpress"