summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 8e35973..1ec0d03 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,16 +1,17 @@
[package]
name = "skaldpress"
-version = "2.1.0"
+version = "2.2.0"
edition = "2021"
default-run = "skaldpress"
[features]
-default = ["time", "markdown", "deadlinks", "guile"]
+default = ["time", "markdown", "deadlinks", "guile", "readline"]
time = ["dep:chrono"]
markdown = ["dep:markdown"]
deadlinks = ["dep:minreq"]
webring = []
guile = []
+readline = []
[dependencies]
markdown = { version = "1.0.0-alpha.20", optional = true }