summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4334410..30b051c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,11 +5,12 @@ edition = "2021"
default-run = "skaldpress"
[features]
-default = ["time"]
+default = ["time", "markdown"]
time = ["dep:chrono"]
+markdown = ["dep:markdown"]
[dependencies]
-markdown = { version = "1.0.0-alpha.20" }
+markdown = { version = "1.0.0-alpha.20", optional = true }
chrono = { version = "0.4.38", optional = true }
[[bin]]