summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d0aa9b3..69409c8 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,7 +13,7 @@ deadlinks = ["dep:minreq"]
[dependencies]
markdown = { version = "1.0.0-alpha.20", optional = true }
chrono = { version = "0.4.38", optional = true }
-minreq = { version = "2.12.0", optional = true, features = ["https"] }
+minreq = { version = "2.12.0", optional = true, features = ["https", "punycode"] }
[[bin]]
name = "skaldpress"