summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorQrius <[email protected]>2024-12-19 14:35:56 +0100
committerQrius <[email protected]>2024-12-19 14:36:07 +0100
commitb84765abc10598c3c808ea207ba89be40211189b (patch)
treee5e13ac52367904b30c0dbea8782ff03b8665d32 /Cargo.toml
parent861779e4c6b82f9f4bf09fd7e714ac5106b4455d (diff)
downloadskaldpress-b84765abc10598c3c808ea207ba89be40211189b.tar.gz
skaldpress-b84765abc10598c3c808ea207ba89be40211189b.zip
Try to make a macro to get guile things instead
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 8e35973..1ec0d03 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,16 +1,17 @@
[package]
name = "skaldpress"
-version = "2.1.0"
+version = "2.2.0"
edition = "2021"
default-run = "skaldpress"
[features]
-default = ["time", "markdown", "deadlinks", "guile"]
+default = ["time", "markdown", "deadlinks", "guile", "readline"]
time = ["dep:chrono"]
markdown = ["dep:markdown"]
deadlinks = ["dep:minreq"]
webring = []
guile = []
+readline = []
[dependencies]
markdown = { version = "1.0.0-alpha.20", optional = true }