summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorQrius <[email protected]>2024-09-26 00:11:05 +0200
committerQrius <[email protected]>2024-09-26 00:11:05 +0200
commit541f983def407f1f2a3ebed859e37d9f00c83111 (patch)
tree62516313334e83f67edf612579bf0e76f895022e /Cargo.toml
downloadskaldpress-541f983def407f1f2a3ebed859e37d9f00c83111.tar.gz
skaldpress-541f983def407f1f2a3ebed859e37d9f00c83111.zip
Initial commit
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml18
1 files changed, 18 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..ebaf72c
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,18 @@
+[package]
+name = "skaldpress"
+version = "0.1.0"
+edition = "2021"
+default-run = "skaldpress"
+
+[dependencies]
+markdown = "1.0.0-alpha.20"
+
+[[bin]]
+name = "skaldpress"
+path = "src/skaldpress/main.rs"
+
+# Skaldpress Macro Processor
+# Skaldpress Macro Processor (SMP) is a powerful tool in your arsenal, capable of handling all your text processing and macro needs with precision and strength.
+[[bin]]
+name = "smp"
+path = "src/macro_processor/main.rs"