summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorQrius <[email protected]>2024-09-26 00:11:06 +0200
committerQrius <[email protected]>2024-09-26 00:11:06 +0200
commit33413e77ddaaca00d6b93b3aa4c917e4e3e2b4f0 (patch)
tree8771232ab6fb27c71a40afd46188ea47976e82cf /Cargo.toml
parent0c4d9e06105a32d22ca15d4e0db20b2db8fc2b31 (diff)
downloadskaldpress-33413e77ddaaca00d6b93b3aa4c917e4e3e2b4f0.tar.gz
skaldpress-33413e77ddaaca00d6b93b3aa4c917e4e3e2b4f0.zip
Add punycode feature to minireq, add doc on wodl-macro
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d0aa9b3..69409c8 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,7 +13,7 @@ deadlinks = ["dep:minreq"]
[dependencies]
markdown = { version = "1.0.0-alpha.20", optional = true }
chrono = { version = "0.4.38", optional = true }
-minreq = { version = "2.12.0", optional = true, features = ["https"] }
+minreq = { version = "2.12.0", optional = true, features = ["https", "punycode"] }
[[bin]]
name = "skaldpress"